Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-devel - Files needed for building PHP extensions

Website:
http://www.php.net/
Licence:
PHP and Zend and BSD and MIT and ASL 1.0 and NCSA
Vendor:
Remi Collet
Description:
The php-devel package contains the files needed for building PHP
extensions. If you need to compile your own PHP extensions, you will
need to install this package.

Packages

php-devel-7.4.0~RC6-15.fc29.remi.i686 [1.1 MiB] Changelog by Remi Collet (2019-11-11):
- update to 7.4.0RC6
php-devel-7.4.0~RC5-14.fc29.remi.i686 [1.1 MiB] Changelog by Remi Collet (2019-10-29):
- update to 7.4.0RC5
- set opcache.enable_cli in provided default configuration
php-devel-7.3.12-1.fc29.remi.i686 [1.1 MiB] Changelog by Remi Collet (2019-11-19):
- Update to 7.3.12 - http://www.php.net/releases/7_3_12.php
php-devel-7.3.11-1.fc29.remi.i686 [1.1 MiB] Changelog by Remi Collet (2019-10-22):
- Update to 7.3.11 - http://www.php.net/releases/7_3_11.php
- change dependency on nginx-filesystem to weak
php-devel-7.2.25-1.fc29.remi.i686 [1.1 MiB] Changelog by Remi Collet (2019-11-20):
- Update to 7.2.25 - http://www.php.net/releases/7_2_25.php
php-devel-7.2.24-1.fc29.remi.i686 [1.1 MiB] Changelog by Remi Collet (2019-10-22):
- Update to 7.2.24 - http://www.php.net/releases/7_2_23.php
- change dependency on nginx-filesystem to weak